首页最新动态从今天起无法访问 Google 地图、YouTube 和 Gmail 的 Android 用户

从今天起无法访问 Google 地图、YouTube 和 Gmail 的 Android 用户

从今天起,数以百万计的 Android 手机将被禁止使用流行的应用程序,例如谷歌地图、YouTube 和 Gmail。

另见: 谷歌:数十亿 Android 设备隐私发生重大变化

Android 谷歌地图 YouTube Gmail

Google 已确认某些 Android 设备将无法访问这些应用程序。 事实上,这从八月份就已经知道了。

如果用户不 更新他们的 Android 手机 或不 赶紧买一部新的智能手机, 将被排除在应用程序的使用之外。

谷歌在其网站上的一篇短文中宣布了截止日期。

具体来说,该公司曾表示打算 阻止用户在运行 Android 2.3 的设备上登录 Google 帐户. 这个旧版本的 Android 操作系统于 2010 年 11 月发布,大约是 XNUMX 年前。

谷歌表示已决定取消对旧版本的支持”作为我们为确保用户安全而不断努力的一部分“。

另见: Google Ads:将提供对广告商历史的访问

这不是谷歌第一次停止支持旧版本的 Android。 事实上,随着公司发布新版本,这种情况很常见。

旧版本操作系统的问题在于它们是 更容易受到错误和黑客攻击. 因此,用户更有可能承担风险。

最新版本的安卓是 Android的11,因此与当今大多数 Android 智能手机中使用的软件相比,2.3 版本非常古老。

2017 年 2.3 月,Google 暂停了 Android XNUMX 设备上的 Google Pay Contactless。

Android的2.3

今天,任何使用运行此 Android 版本的设备的人都会发现 无法登录您的 Google 帐户,无法访问 Google 地图、Gmail 和 YouTube. 尝试登录其帐户的用户将看到“错误“即使他们使用了正确的凭据进行连接。

尝试将 Google 日历或 Gmail 帐户添加到设备设置菜单将显示相同的错误。

另见: Gmail:语音电话直接通过应用程序拨打

除了上述之外,它也不起作用 Play商店 也没有其他流行的谷歌应用程序。

要继续使用这些应用程序, 您需要将您的智能手机升级到 Android 3.0。 您可以通过转到您的设备设置并按 系统 > 高级 > 系统更新。

但是,由于并非所有 Android 2.3 设备都可以升级到下一个版本, 某些用户将被永久禁止使用上述应用程序 (除非他们换手机)。

仍然“卡在”Android 2.3 的智能手机是: 索尼 Xperia Advance、联想 K800、索尼 Xperia Go、沃达丰 Smart II、三星 Galaxy S2、索尼 Xperia P、LG Spectrum、索尼 Xperia S、LG Prada 3.0、HTC Velocity、HTC Evo 4G、摩托罗拉 Fire και 摩托罗拉XT532。

如果您无法升级设备,请购买新手机或尝试连接到 YouTube 等服务, 通过浏览器。

资料来源:thesun.co.uk

数字要塞https://www.secnews.gr
追求梦想与生活!

实时新闻