主页INET新的WordPress 4.7.2安全版

新的WordPress 4.7.2安全版

Automattic刚刚发布了新的WordPress 4.7.2,这是流行的CMS的另一个更新。 新版本带有一些安全增强功能。 根据官方公告:WordPress

WordPress 4.7.1和4.7.1之前的版本受三个安全问题的影响:

Tax This中的用户界面显示给无权使用它的用户。 Alley Interactive的David Herrera提到了这一点。
WP_Query容易受到SQL注入(SQLi)的攻击。 WordPress核心并不直接容易受到这个问题的影响,但是它还可以防止插件出现问题。 Mo Jangda(batmoo)提到过。
在消息列表表中发现了跨站点脚本(XSS)漏洞。 WordPress安全团队的Ian Dunn报道。”

阅读上文

https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/

下载新版本 或直接从管理面板升级。

SecNewshttps://www.secnews.gr
在没有栅栏和墙壁的世界中,谁需要盖茨和窗户
spot_img

实时新闻